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The Braille Cell 

Braille is based on configurations of six dots that have been arranged in two columns of 
three dots each. This pattern of six dots is "Braille cell." known as a 

= 
The dots are numbered. Starting at the top of the left-hand column and going down, you 
have dots 1, 2, 3. At the top of the right-hand column and going down are dots 4, 5, 6. 

1  4 
2  5 
3  6 

With this numbering system, we can talk about the dots. I can tell you that the letter "a" is 
represented by dot 1, and you can determine which dot that is. Below are the symbols for 
the Braille alphabet and numbers. The letter "w" is shown off to the side because it was 
added to the system after the other letters. 
 

a b c d e f g h i j 
a b c d e f g h i j 
 
k l m n o p q r s t 
k l m n o p q r s t 
 
u v x y z  w 
u v x y z  w 
 
 

1 2 3 4 5 6 7 8 9 0 
#a #b #c #d #e #f #g #h #i #j 
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Creating E-text 

The first step in creating Braille is creating clean, usable e-text. Below is a checklist of 
the steps for creating e-text from a textbook. 
 

Checklist 

Book binding remove binding and separate pages  

Scan a chapter at a time  

Stripping remove headers/footers; keep page numbers  

Graphics retain captions when feasible 
use transcriber’s notes to give information 
about graphics 

 

OCR run program and proof (remember foreign 
language option) 

 

File Structure 00 Front Matter; 01 Chapter, 02 Chapter, etc.; 
Back Matter 

 

Save save to MS Word (save as 95 for v. 10.3)  

Return book rebind the book (comb binding works well)  
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Formatting E-text in Word 

Insert page numbers Mark with RefPageNumber style 
or use "Mark Print Page Breaks" 

 

En dashes – with - (en dash with hyphen)  

Ellipses … with ... (ellipses symbol with 
three periods) 

 

Spaces around hyphens - space and space - with -  

Manual page breaks 
(unless marking print page breaks) 

^m with ^p (^k finds both breaks)  

Manual section breaks 
(unless marking print page breaks) 

^b with ^p (^k finds both breaks)  

Soft returns ^l with space  

If you have tables: 
Tabs followed by spaces 
Tabs preceded by spaces 
Multiple tabs 
Tabs at the ends of lines 

 
^t space with ^t 
space ^t with ^t 
^t^t with ^t 
^t^p with ^p 

 

If you do not have tables: 
Remove all tabs 

^t with a space  

Double spaces space space with space  

Spaces before paragraph mark space ^p with ^p  

Spaces after paragraph mark ^p space with ^p  

Multiple returns ^p^p with ^p  

Strip headers and footers  text string with nothing  
 

Please note: Unlike Duxbury 10;4, Duxbury 10;5 needs to have curly quotes 
(called "smart quotes" in MS Word) turned on. Check the AutoCorrect options! 
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Apply Styles 
 1. Use the Braille template! 
 2. Use styles! 
  All the styles in the template will transfer cleanly into Duxbury. If you do not use 

the template, you may only use the styles listed below. 
The Following Styles Transfer to Duxbury from any Word 
document: 

Normal/default paragraph/body text 
Heading 1 
Heading 2 
Heading 3 
List/List Bullet/List Number 
Index (levels 1–9) 

 3.  Sometimes you can use search and replace to apply styles. 
 4.  Make sure you use the Courier font only for Web and e-mail addresses. Duxbury 

expects Courier to be computer Braille code (CBC). 
 5. Run a spell check.  
 

Checklist for Preparing a Document 

AutoFormat off  

Show hidden on  

Search and replace page and section breaks 
multiple tabs, spaces, paragraphs 

 

Apply styles normal, heading 1–3, list, index 1–9  

Web/e-mail addresses Courier  

Page numbers Number on own line; Use style  

Save save as Word doc (6.0 for 10;3)  
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Table of Contents 
The simplest procedure is to generate your table of contents in Word. If you have used 
styles correctly, Word will generate a table of contents based on the three levels of 
headings that you have used. 
 
Make sure that the headings are on the same pages as in the print book. You may need to 
add manual page breaks and adjust the size of the body text in order to obtain the one-to-
one correspondence of Word page to print page.  
 
Note that you also may need to change the Word page numbers. Go to View > Header 
and Footer > Format Page Number if you need to change the Word page numbers to align 
with the book's page numbers. 
 

 
 
 
IMPORTANT: Before you begin to create the table of contents, make sure that the cursor 
is positioned where you want the TOC to be inserted. 
 
To create a table of contents, go to Insert > Reference > Index and Tables. 
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The preview shows you which levels of headings will be include in the table of contents. 
By default the first three levels of heading (Heading 1, 2, and 3) are included. If you 
wished to modify which styles will be included, choose the Options button. 
 

 
 
Check those styles that you wish to be included in the TOC. 
 
Once you have created your table of contents, you can update it by right clicking 
anywhere in the table and choosing "update." 
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Save and close your Word file and open it as "Textbook Format" through Duxbury. Make 
sure when you create a table of contents that you include the print page numbers. 
 

Insert Page Numbers: One-to-One Relationship Maintained 
If the pages are already laid out correctly, it is simple to insert the page numbers. Make 
sure that the proper page number is inserted in the header or footer. 
 
In Word, go to View > Header and Footer.  
 

 
 
If the page number is not currently visible, choose the icon for "Insert Page Number." Set 
the correct page number by choosing the icon for "Format Page Number." 
 

 
 
Change the "Start at" number to match the folio number from the book of the first page in 
your document. 
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Save the document and exit out of Word before opening the document in Duxbury.  
 

 
 
Make sure that the Global Word Importer is set to "Mark Print Page Breaks." Open the 
file in Duxbury, and it will automatically load the print page numbers into the document. 
 
Note that to maintain the one-to-one relationship or print page to Word page, you can 
insert manual page breaks (Ctrl + Enter in Word) and adjust the font size as needed to 
ensure that material from a page in the book appears on only one page of the Word 
document. 
 

Insert Page Numbers: One-to-One Relationship Lost 
If the one-to-one correspondence has been lost, you will have to find the location to insert 
the number and mark them by hand. 
 
In the Braille template in Word, insert the page numbers in the text. The page number 
should be at the beginning of the page (even if it falls in the middle of a sentence) and be 
set on its own line. Mark the page number with the RefPageNumber (Alt + enter) style. 
 * One way to insert page numbers in a long document is using search and replace. 

You can use the following strategy: 
  Search for the last few words of one page (last words) and the first few of the next 

page (next words). (In some cases, you can copy and paste this text into your find 
and replace window so that you have it exactly correct.) 

  Replace with the following string: 
  (last words)^p(page number)^p(next words) 
  (Note: The parentheses show where to insert your specific information and should 

not be included. Carat “p” [^p] will give you a return.) 
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  Use care not to inadvertently leave a space after the paragraph mark. 
 
Note: Use shift + home to select a line in the edit box of the search and replace window 

after typing in the text. 
 

Suggestions on Graphics 
The recommendation for dealing with graphics is to include them when they convey 
information or add something to the text. The difficulty arises in that even with the speed 
of electronic Braille, graphics take considerable time. 
 
Suggestions: 
 If the graphic is referred to by a figure number in the text, include the caption. 
 If a graphic does not add anything to the text, i.e., it just looks pretty, omit it. 
 If a graphic is already explained in the text and does not add information, omit it. 
 In math/science material include tables, graphs, maps, etc. whenever possible. 
 Use Transcriber’s Notes when an explanation of the graphics is needed. 
 Remember, a lot of times a written explanation of the graphic works very well for 

a blind person. 
 
Remember, graphics frequently are included to add visual interest and to break up the 
text. Neither of these functions is useful in Braille. 
 

Suggestions on Sidebars, Footnotes, Etc. 
Sidebars, footnotes, boxed text, captions, and such really break up the flow of the text. 
Professional transcribers follow strict rules about the placement of these ancillary 
materials, but that option is beyond the scope of most alternate media specialists. Instead, 
I recommend that you put all such materials in a separate document with its own page 
numbers to that a student can easily find the materials on a particular page. 
 
When material extends across multiple pages, you can use the inclusive numbers for the 
page numbers; for example, 6-7, for material that extends across pages six and seven. 
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Importing to Duxbury 

After saving and closing your Word file, you are ready to open your file in Duxbury. 
 1. Open Duxbury. 
 2. Choose File > Open from the menu bar. 
 3. Choose BANA as the template. 
 

 
 

 4. Your file will open as a print document in Duxbury. 

Standard vs. Textbook Formats 
There are a number of minor differences between standard and textbook formats, but the 
one that is of greatest significance to us is that textbook format uses the print page 
numbers. Whenever you need to know which page would correspond in print to the 
Braille, you must use textbook format. 
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If the print page numbers do not matter, as in books of literature, use standard format. 

Understanding Braille Formatting 
Braille does not use proportional spacing as computers do. In other words, every letter or 
character in Braille takes up exactly the same amount of space as every other character. 
When you look at a page of Braille, you may notice that it looks like it is lined up in rows 
and columns. In fact, it is. 
 

==================== 
==================== 
==================== 
==================== 
==================== 
==================== 

 
Braille on an 11.5 in. x 11 in. piece of paper consists of 40 Braille cells going across and 
25 lines going down. 
 
When transcribers talk about formatting Braille, they refer to indents and runovers. If a 
paragraph indents to cell 3, it means that the Braille will start in the third cell. If the 
runovers go to cell 5, it means that the second and seceding lines will begin in cell 5. 
 
For example, you have the following directions for formatting a list: 
"A list should be in cell 1, with runover lines in cell 3" 
 
This direction says that the first line will start in the first column (cell 1) and seceding 
lines will be indented two cells to begin in cell 3. 
 

The following is taken from 
the Duxbury online help menu 

A Note about Print vs. Braille Formatting 
Sometimes DBT formats print documents differently than braille documents. Although 
this makes sense, it can be easy to forget that the print and braille aren’t always formatted 
identically. So, if your paragraph isn’t formatted exactly the way you’d like, translate to 
braille to see what is actually happening in the braille. 
 
Additionally, when you translate from print to braille, you create a completely new 
document. Therefore, once you translate to braille and if you want to make further 
changes, be sure to close the braille document rather than translating back to print! The 
quick way to close a document is to press CTRL+F4 (ALT+F4 will close the program, 
exiting you from DBT). 
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Preliminary Pages and the Main Body 
The following are guidelines for specific transcriber issues, according to BANA 
standards; please be sure to refer to the BANA Formats book for a full explanation of 
how special symbols and formats should be used. These guidelines include how to handle 
the issues in DBT, and do not include all of the exceptions and special circumstances 
listed in the Formats book. Explanations of rules are provided courtesy of Susan 
Christensen, Certified Transcriber. If you are looking for a specific transcriber element 
and are having difficulty locating it, try checking the Index at the back of this guide. 
• Creating a running head—In order to create a running head, select “Layout: 

Header...” from the menu. You can tell DBT Whether the header should go on all 
pages, even or odd pages. By selecting “None”, you can tell DBT to turn off an 
existing header. Note that there should be no running head on the title page or the first 
print page after the preliminary pages. In order to do this, you must place the header 
after the first word of the page before the page the header should start on. 

• Forcing a new braille page—Press CTRL+ENTER. 
• Creating a new print page—Press ALT+ENTER; then type the print page number 

and a space. Continuation print pages will have an alphabetical prefix in the braille 
(e.g., 1, A1, B1, etc.) 

• Title Page—Depending on the agency, either centered or at the left margin. The title 
page should also be centered vertically on the page. This must be done manually. Be 
sure to check the braille, not the print, for centering. The “tp.general” style centers 
text horizontally. 

• Dedication Pages—Centered vertically on the braille page. You must center 
vertically on the page manually, by using the ENTER key. Be sure to check the 
braille results, not the print. 

• Preliminary Page Numbering—Textbooks have p1 (“p” stands for “preliminary”) 
starting in the lower right corner on the first page (title page) of the prelims. There are 
no ink print page numbers (upper right corner) of any preliminary page (including the 
table of contents). Use the code [pv1~p] to start preliminary page numbering. 
Place this code at the very beginning of the document. Also, be sure that under 
“Document: Page Numbering” (from the menu), “First Page Number to Display” is 
set to “1.” 

• Main Body—Full title goes on the first page of the text, and a running head on all 
following pages. Running heads are an agency decision, but it should not be longer 
than one line. See “Creating a Running Head” for instructions on creating the header 
properly. 

• Main Body Page Numbering—Textbook page number in upper right corner, with 
running braille page in lower-left corner (no “p”). Set page-numbering placement by 
using the document menu (or the “textbook” format, which defaults to these settings). 
You can turn off the prefix by using the code [pvX~] (replacing “X” with the page 
number). 

• Main Body Normal Paragraph Formatting—Indents to cell three with runover in 
cell 1. Use the “para.” style. 

• Headings—The style “h1” is for use as a major heading, style “h2” is for use as a 
minor heading. Major headings are centered, and minor headings are indented at cell 
5. 
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• Blank lines—usually, styles will handle blank lines automatically. However, should 
you need to force a skipped line, simply use the code [sk1]. 

• Directions—Directions are indented to cell 5, with runover lines at cell 5. I 
recommend creating a style with the starting code [ind5] and the ending code. 

• List—A list should be in cell 1, with runover lines in cell 3. Use the “list” style. 
• Exercise Material—First line at cell 1, with runover at three. If the material contains 

Sub-entries, then the sequence is 1-5, 3-7, 5-9, etc. Start the first line(s) with the 
“list.” style, and all following sub-entries in the “outline.” style. Remember to use the 
levels, so the first sub-entry level will be level 1, and you may use ALT+RIGHT 
ARROW to move in a level (e.g., from level 3 to level 4), ALT+LEFT ARROW to 
move out a level (e.g., from level 4 to level 3). 

• Beginning and ending boxing lines—These are handled using one style: “box”. 
Place all text between the start and end of the style, and you will have a boxed 
paragraph. If the text is already in the document, simply highlight the portion you 
want boxed, and apply the “box” style. 

• Tables—In order to set tabs for the creation of tables, use the following codes:  
[ctb] to clear tabs. [stbS:A:P] where S is the stop number, A is the alignment (l 
for left; r for right; d for decimal), P is the focal position (cell #). If you want to fill a 
tab, use the [#S:F~X] code, where S is the stop number, F is the fill type (f for Full, 
p for Partial), and X is the character (usually double-quotes). Because tables can be so 
tricky, please call Duxbury Systems technical support if you need further information. 

• Columnar Material—Set tabs as with tables; because columnar material can be so 
tricky, please call Duxbury Systems technical support if you need further information. 

• Poetry—each level indents 2 and the runover is dependent on the furthest indent—in 
other words, if I have 4 levels of indent, they would be at 1, 3, 5, 7 and all runovers 
would be in 9. Use the “poem.” style for a single-level poem; use the “poem.2level.” 
style for a two-level poem. For a poem with more than two levels, simply add a style 
based on “poem.2level.”, and change the runover setting of the “hi” code according to 
the number of levels. 

• Line numbered prose—each new line of text has a corresponding number in the right 
margin. The line number does not have a number sign. It must have at least two clear 
cells before that numbered “margin” which is determined by the longest number on 
that page. Text cannot be on lines 1 or 25 of the braille page (because of the page 
numbers). Create the following style; I named mine “LineNumber” but you may 
name it anything that will make sense to you: 
Beginning Codes: [lps][fr][ons] 

Ending Codes: [lpr][one] 

• At the beginning of the print line, use the above style, with the appropriate line 
number within the style; include spaces after the style where appropriate (where it 
appears in the print). 

• Where the print line runs over, use the [pm] code to produce three blank cells at that 
point in the braille; place the “LineNumber” style after one word on the new print 
line. 
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• Line numbered poetry—much the same as line numbered prose, but these are 
numbered every fifth line. As with line numbered prose, you may use the 
“LineNumber” style and [pm] code as described above. 

• Footnotes—7-5 most of the time—other instances are dependent on the format the 
text is in, such as poetry, and then a footnote starts two cells to the right of the 
runover cell. For standard footnote formatting, use the “note.” style. For special 
formatting, modify the “note.” style, but change the number for the [tab] code to 
two cells to the right of the runover cell. Consider creating a “Poem” template for 
some situations (i.e., if you know you will need the “note.” style to be applied for a 
poem). 

• Transcriber’ s Notes—The first line should be set at cell 7, with runover lines at cell 
5. The transcriber’s note symbol (dot 6, dot 3) is accessed by using the menu: select 
“Layout: Character Codes: Termination Sign” or by entering the ASCII symbols 
manually; the correct format is applied by using the “note.” style. As this is a rather 
cumbersome method of putting in a transcriber’s note, I recommend creating a style 
of your own naming (e.g., “tn.”), based on the “note.” style but with the transcriber’s 
note symbols added. The resulting style should look like this: 
Starting codes: [l][ind5][tab7][q~,’] 

Ending codes: [q~,’][ind1] 

• Diacritics (pronunciation)—The ASCII representation of the braille must be entered 
directly into the print. Use the “brlinline” style to keep DBT from trying to translate 
it. For a list of diacritic marks and the braille equivalents, see Appendix E. 

• Glossaries—Glossaries are set at cell 1 with runover lines at cell 3, with sub-entries 
at 1-5 and 3-5—only two levels; use the “list.” style for the first level, and the 
“outline.” style for the other two levels. 

• Guidewords (the first and last word of the braille page) are listed on the 25th line, 
separated by a dash. Create a style (such as “GuideWord”) using the code [meg] as 
the starting code (no ending code). Use the guide word style for each glossary entry, 
and DBT will place the guide words appropriately. As an example, if you had the 
word “mark” at the top of a braille page, and the word “zebra” at the end of a braille 
page, you would type the word “mark” followed by the “GuideWord” style, and the 
word “mark” again. Do the same thing for all of the words in the glossary, from 
beginning to end. In this example, the words “mark” and “zebra” will appear at the 
bottom of the braille page (on line 25) with a dash between them. 

• Emphasis: Italics—Use the following paired codes; the starting code should be 
placed before the first italicized word, while the ending code should be placed after 
the last italicized word: 
Starting Code: [fts~i] 

Ending Code: [fte~i] 

• Emphasis: Bold—For a single indicator, create a style (such as “bold.single”) 
containing the starting code [q~_.] and no ending code. For a double indicator, 
create a style (such as “bold.double”) containing the starting code [q~_..] and no 
ending code. 
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A Further List: Miscellaneous Issues 
• Letter signs: how to force & suppress—Force a letter sign by creating a style using 

the starting code [q~;] and no ending code. Suppress a letter sign by creating a style 
using the starting code [/] and no ending code. 

• Apostrophe and single quote—The single-quote may be found under the tilde (~) 
character in the upper-left of the standard American keyboard. The apostrophe is 
located directly under the double-quote on the standard American keyboard. 

• How to force a new braille page—Press CTRL+ENTER. This will produce the [pg] 
code. If you want to force a new reference (print) page, press ALT+ENTER. 

• Switching to grade 0 and 1—Place the cursor at the point where you want DBT to 
start translating in the new grade, then press the ALT key plus the number of the 
grade. For instance, if you want to switch to grade 1, press ALT+1. 

• Foreign Languages—If you are transcribing something with foreign words in it, 
simply apply the style for the language you are transcribing. For instance, if you come 
across the words “C’est la vie!” apply the “french” style to those words (you will 
need to highlight those words and then apply the style, or apply the style and then 
type the words between the beginning and end of the style). If there are special 
characters (such as a letter with an accent grave), you will find a list of accented 
letters under the help menu, called “Character List.” Also, you may access a list of 
special characters and codes under “Layout: Codes List” or pressing the F5 key. 

 
If you are interested in more information on formatting, please see the online reference 
made available by BANA at www.brailleauthority.org. Choose the link for "Link to 
Braille Formats: Principles of Print to Braille Transcription, 1997" online. 
 

Fine-tuning in Duxbury 

To have real control over the way the Braille appears in Duxbury, you can use the codes. 
Lists of the codes and what they do can be found in the Duxbury Help menu. 
 
We will just look at a couple of examples. 

Using Codes 
To use codes, you must be in the Duxbury codes view (ALT-F3). Note that if you access 
the codes view while in the Braille document, you will see the ASCII characters for the 
Braille. Unless you have a very good sense of ASCII Braille, you will probably want to 
access the code view from the print document. 
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In the Duxbury codes, “es~” shows you where a code starts, and “ee~” shows where the 
code ends. (If you know HTML, the way the codes work is somewhat similar.) The > 
symbol is a tab. Note that the codes are always found between red square brackets []. 
 
To find out what a particular code means, access the Codes Quick Reference in the 
Duxbury Help menu. 
 

Creating Styles 
Like Word, Duxbury uses styles (which is why we went to all the trouble of formatting in 
styles in Word). Sometimes Duxbury does not have a style that does exactly what you 
want. One example is that Duxbury lacks a style for Transcriber's Notes. 
 
Transcriber’s Notes are used in Braille whenever the transcriber needs to speak to the 
person reading. The particular format of the style lets the reader know that this text was 
not in the original print copy and that it will explain something that the reader needs to 
know. 
 
Duxbury does have a note style, and we can use that style as the basis of the transcriber’s 
note. 
 

Creating a Transcriber's Note Style 
To create a transcriber’s note style, you must add Braille dots 6, 3 to the beginning and 
end of the Duxbury “note” style. Those dots are the indicators that the reader is looking at 
a note from the transcriber and not something that is part of the actual text. 
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In Duxbury, choose Document > Add Style from the menu. Select “note” as the style on 
which to base your new style. Name your new style t-note, deselect the "style can be 
nested" option, and say OK. 
 

 
 
When the Edit Style Codes window comes up, click your cursor at the end of the first line 
and enter the following key sequence: 
 
CTRL-[ q~,' 
(control plus left bracket followed by the letter q, the tilde, a comma, and an apostrophe) 
 
Click your cursor at the beginning of the second line and enter the same sequence. 
 

 
 
The CTRL-[ command brings up the code brackets, allowing you to manually enter a 
code command to Duxbury. The q~ (q tilde) command tells Duxbury to enter exactly 
whatever characters come next within the code brackets. The comma is the ASCII 
character for Braille dot 6, and the apostrophe is the ASCII character for Braille dot 3. 
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Creating a New Template 
To save this code so that you will be able to use it in another document, you need to 
create a new template. Choose Document > Create Template from the menu bar (or ALT-
D followed by C).  
 

 
 
Click on the existing template to which you wish to add this style. Note: Templates show 
up in alphabetic order so if you name the new template “BANA Textbook,” it will be the 
first one on the list when you create a new file or open a non Duxbury document. 
When you select your new template, it will contain your new t-note style. 
 

Special Techniques 

Duxbury allows you to Braille tables, foreign languages, computer language, and math. 
With the exception of the math, the other features are built into Duxbury and do not 
require any additional software. 

Preliminary Pages 
The following pages are placed first in a Braille volume: 
 Title page 
 Special symbols page (if needed) 
 Transcriber's notes page (if needed) 
 Table of contents 
 
The following is taken from the Duxbury manual: 
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• Preliminary Page Numbering—Textbooks have p1 (“p” stands for “preliminary”) 

starting in the lower right corner on the first page (title page) of the prelims. There are 
no ink print page numbers (upper right corner) of any preliminary page (including the 
table of contents). Use the code [pv1~p] to start preliminary page numbering. 
Place this code at the very beginning of the document. Also, be sure that under 
“Document: Page Numbering” (from the menu), “First Page Number to Display” is 
set to “1.” 

 
To return to the numbering for the main body of the textbook, you must turn off the code: 
 
• Main Body Page Numbering—Textbook page number in upper right corner, with 

running braille page in lower-left corner (no “p”). Set page-numbering placement by 
using the document menu (or the “textbook” format, which defaults to these settings). 
You can turn off the prefix by using the code [pvX~] (replacing “X” with the page 
number). 

 

Create a Title Page 
Create your title page in Word, end it by inserting a page break--or print it as a separate 
document. 
 
Include the title and author of the book, as well as the copyright information, and the 
disclaimer that is required under Chafee. 
 
"Material in a format for use by print disabled student only. Further reproduction or 
distribution of this material is an infringement of copyright law. Copyright 0000, 
Publisher's Name." 

Adjusting Page Numbers 
Sometimes you need to adjust page numbers or to show that one Braille page covers a 
number of print pages. Sometimes you also might need to include a specific word such as 
"section" or "page" before a number. 
 
The following codes can be used in Duxbury to adjust page numbers: 

[pg~X] -- Begin new page, and set the page number prefix character to X. E.g. [pg~p]

[pgN] -- Begin new page, and set the page number to N, e.g. [pg123]

[pgN~X] -- Begin new page, and set the page number to N and the page number prefix to 
character X. E.g. [pg1~p] would start a new page, numbering that page "p1". See also 
[pv...]. 
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Tables 
Tables in Braille can be quite tricky, but there are a couple of hints that will help. You 
can place tables on facing pages in a book. If the label for column is rather long, you can 
assign the column a number, and insert a little key before the table telling what label 
corresponds to which number. 
 
You might, for example, have something like the following: 
1 Population Growth after World War I 
2 Population Growth after World War II 
 
If the table is really a list of facts that do not really need a row and column cross 
reference, you can use your index styles to create an indented format. 
 
The following table, for example, does not have any cross reference of rows and columns 
and could be set up in an indented style. 
 
 
Law Application Mandates 
Section 
504 

Anyone receiving federal funds Opportunity for disabled students to 
participate must be as effective as 
that provided to others 

Title II Public entities Equal information access, including 
print and computer-based 
information 

Section 
508 

Federal entities Provide disabled people access to 
electronic and information 
technology 

Title 5 Anyone receiving California state 
funds 

Distance education courses must 
be accessible 

AB 422 Postsecondary-textbook publishers Must provide disabled students with 
e-text of required textbooks 

 
When you set up this table in Word, you can make the first column index 1 style, the 
second column index 2 style, and the third column index 3 style as shown below. 
 
Section 504 

Anyone receiving federal funds 
Opportunity for disabled students to participate must be as effective as that provided 

to others 
Title II 

Public entities 
Equal information access, including print and computer-based information 

Section 508 
Federal entities 
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Provide disabled people access to electronic and information technology 
Title 5 

Anyone receiving California state funds 
Distance education courses must be accessible 

AB 422 
Postsecondary-textbook publishers 

Must provide disabled students with e-text of required textbooks 
 

Creating a Table 
If you do need to create a table, you will have to have each row on its own line, with a 
single tab between each of the columns. You will need to set the tab stops in code view, 
and in Braille, you want two spaces between each column. 
 
At the beginning of the first line of the table, you need to clear the preset tab stops. To do 
so you use the code [ctb]—you can think of this code as standing for Cancel TaB. Then, 
still on the first line, you need to give the code to reset the tabs to your specifications.  
 
Remember that the Braille line is 40 characters. Try to figure out about how many spaces 
the widest entry in a column will take up, allow two spaces between columns, and figure 
out where each column needs to start. 
 
The code for setting the tabs is [stbS:A:P], where S = the stop number, A = alignment (l 
for left, r for right, d for decimal), and P = position (the cell number). You can think of 
the stb code as Set TaB. 
 
As an example, I will use the settings for a table I recently formatted. First, to allow 
enough space for the table, I had to set the margin so that the text began in cell 1. So I 
created a new style called Table. 
 1. Select Document > Add Style. 

  
 

2. Name the style “Table” and do not nest it. 
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3. Use CTRL-[ to access the code brackets, and set your indent to the first cell 
(ind1). 
 

 
 
Once I had created my Table style, I could select all the text that would be part of the 
table and apply that style: Layout > Apply Style > Table (or use the keyboard command, 
F8, to open the style window). 
 
Next, I had to tell Duxbury in which cell to begin each column of the table. 
 1. At the beginning of the first line of the table, hit CTRL-[ and then enter ctb to 

clear the tabs. 
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 2. Once I had cleared the current tab stops, I could enter new tab stops. I pressed 
CTRL-[ and entered the code for my first tab stop [stb1:l:21]—set tab stop 1 for 
left alignment at cell 21. I pressed CTRL-[ again and entered the code for my 
second tab stop [stb2:l:30]—set tab stop 2 for left alignment at cell 30. 

 

 
 

 
 

Following is a shot of how the codes looked for this table in code view. Note the 
[es~Table] that shows where the indent in cell 1 begins. The [>] symbols indicate the 
presence of tabs. 
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Checklist for Tables 

No cross reference use an indented style  

Long labels assign numbers to the columns, and 
insert a key before the table 

 

Wide tables run the table across facing pages  

Setting the margin to 
cell 1 

CTRL-[ with ind1  

Setting tab stops CTRL-[ with ctb for clearing tab 
settings 
CTRL-[ with stbS:A:P for setting 

 

 

Foreign Languages 
Duxbury distinguishes between a book written entirely in a foreign language for native 
Braille readers of that language and a foreign-language book written in English, for 
example, a textbook teaching a foreign language to a native English speaker. Spanish 
Braille for Spanish speakers is different from Spanish Braille for English speakers. 
 
If you are Brailling a book entirely in a foreign language for a native of another country, 
you would choose the appropriate language under Document > Translation Tables. 
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The more likely case, Brailling a foreign language textbook, is handled by choosing the 
text that is involved then going to the menu under Layout > Apply Style (or F8) and 
choosing the appropriate language. 
 

 
 

Insert an International Character by Using a Shortcut Key 
The table below is taken from the MS Word Help menu and shows which key strokes to 
use to create diacritical marks. 
 

To insert Press 

à, è, ì, ò, ù  
À, È, Ì, Ò, Ù 

CTRL+` (ACCENT GRAVE), the letter 

á, é, í, ó, ú, ý 
Á, É, Í, Ó, Ú, Ý 

CTRL+' (APOSTROPHE), the letter 

â, ê, î, ô, û 
Â, Ê, Î, Ô, Û 

CTRL+SHIFT+^ (CARET), the letter 

ã, ñ, õ 
Ã, Ñ, Õ 

CTRL+SHIFT+~ (TILDE), the letter 

ä, ë, ï, ö, ü, ÿ  
Ä, Ë, Ï, Ö, Ü, Ÿ 

CTRL+SHIFT+: (COLON), the letter 

å, Å CTRL+SHIFT+@, a or A 

æ, Æ CTRL+SHIFT+&, a or A 

œ, Œ CTRL+SHIFT+&, o or O 

ç, Ç CTRL+, (COMMA), c or C 
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To insert Press 

ð, Ð CTRL+' (APOSTROPHE), d or D 

ø, Ø CTRL+/, o or O 

¿ ALT+CTRL+SHIFT+? 

¡ ALT+CTRL+SHIFT+! 

ß CTRL+SHIFT+&, s 
 

Duxbury also suggests that you can load the Portuguese keyboard through Windows. 
(See pages 41–42 of the Transcriber’s Manual.) When this keyboard is loaded into the 
operating system, the letters remain the same, but you can type the symbol you want 
followed by the letter to easily enter the accented letter. 
 

Foreign Language Format 
When you create Braille in a foreign language, the foreign language sections use 
uncontracted (grade one) Braille along with the symbols (normally contractions in 
America Braille) that the particular language uses for the extra letters found in the 
alphabet for that language. Here, for example, are the Spanish vowels: 
 
Spanish letter Keyboard shortcut Braille symbol 

ç CTRL + comma + c (or shift C) & 

à CTRL + ` (tilde) + a ( 

é CTRL + ' (apostrophe) + e = 

í CTRL + ' (apostrophe) + i  / 

ó CTRL + ' (apostrophe) + o + 

ú CTRL + ' (apostrophe) + u ) 

ü CTRL + : + u \ 

ll  ll 

¿ ALT + CTRL + SHIFT + ?  5 

¡ ALT + CTRL + SHIFT + ! 6 
 

Computer Braille 
To apply the proper style to e-mail addresses or URLs, select the text, use F8 or go up to 
Layout > Apply Style, and choose “compinline.” The backtranslation will look very 
strange, so be forewarned--computer Braille looks different. If you have multiple lines of 
computer Braille, use "compdisplay" 
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You can set preferences so that when Courier is the font for the text, Duxbury will see 
that text as computer Braille (CBC). Please note, however, that if you are using the 
Braille template in Word, you should uncheck this feature. The Braille Word styles will 
produce the CBC code. 
 

 
 

You can also apply the styles in Duxbury in the print code view. Use the compinline (for 
computer code that is part of a line) or compdisplay (for multiple lines of code) styles. 
 

 
 

Math 
In order to use Duxbury to produce Braille math (Nemeth), you will need to have 
Scientific Notebook, which is a program that many math departments already use to 
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allow them to format math equations for tests. The software is available from MacKichan 
Software (http://www.mackichan.com/snbk/default.htm). 
 
As noted before, many Braille readers do not read Nemeth, so check before you put a 
math textbook into Braille. 
 
 1. Scan your text and run the OCR program. 
 2. The OCR process is probably going to strip out most of the mathematical 

notation—that’s okay, you’re going to retype the equations in later. 
 3. Edit your OCR document, but ignore the math for now. 
 4. Do not bother with applying styles in Word, as you would when preparing other 

documents for Duxbury (Scientific Notebook will not recognize them). 
 5. Copy the chapter that you have in Word, open Scientific Notebook, and paste the 

chapter into a new document. 
 6. Use the math insert function and the equation builder capabilities to enter your 

math equations into the text wherever necessary. 
 7. Also insert the inkprint-book page number on its own line (hard return before and 

after) preceded by three ampersands (e.g., &&&1, &&&2,…) right before the 
first word on a page. 

 8. Save the document as a Scientific Notebook document in the DBTdocs folder on 
the C: drive. 

 9. Open Duxbury and choose New from the File menu. 
 10. Browse to the DBTdocs folder, find your Scientific Notebook file, and open it. 

(Duxbury brings the file in as TeX or LaTeX.) 
 11. In Duxbury, you will need to apply styles to the headings, lists, etc. (To apply a 

style, press F8 then choose the style from the list and select OK.) 
 12. Now the reason for the ampersands…Select coded view by going to View > 

Codes (or pressing ALT+F3). Select the replace window, Edit > Replace on the 
menu bar (or press F6). In the “Text to find:” box, enter &&&. In the “Replace 
with:” box, enter CTRL+[. After the little red brackets appear, type in the letters 
“lea.” Choose OK and replace all. The [lea] code will tell Duxbury that what 
follows is a print page number. 

 13. You’re ready to emboss! 
 
Note: When working in Scientific Notebook, go to View > Toolbars and turn on the 

Standard, Math Templates, Symbol Panels, and Tag toolbars. 
 
Hint: Scientific Notebook does not normally allow you to use the space bar in equations. 

You can use keyboard shortcuts to enter spaces: 
CTRL + spacebar = required space 
SHIFT + spacebar = nonbreaking space 
CTRL + SHIFT  + spacebar = thick space 
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Duxbury Shortcut Keys 

The following is a list of available keyboard shortcuts. In addition to these shortcuts, you 
may always access menu options by using the ALT key plus the underlined letter(s). For 
example, to access the File menu, type ALT-F. To select File: New, type ALT-F-N. 
 
 
File Menu 
New: CTRL-N 
Open: CTRL-O 
Close: CTRL-F4 
Save: CTRL-S 
Save As: F3 
Translate: CTRL-T 
Print: CTRL-P 
Emboss: CTRL-E 
Exit DBT: ALT-F4 

Edit Menu 
Cut: CTRL-X 
Copy: CTRL-C 
Paste: CTRL-V 
Clear: Delete Key 
Select All: CTRL-A 
Highlight: CTRL-H 
Goto: CTRL-G 
Find: CTRL-F 
Find Again: CTRL-I 
Replace: F6 
Spell Check: Shift-F11 
Find Misspelling: F11 

View Menu 
Print Font: CTRL-F5 
Braille Font: CTRL-F6 
SimBraille Font: CTRL-F7 
Six Key Entry: F2 
Codes: ALT-F3 
Translated Line: CTRL-F8 

Layout Menu 
Apply Style: F8 
Style Level +: ALT-Right Arrow 
Style Level -: ALT-Left Arrow 
Code List: F5 

Global Menu 
Embosser Setup: CTRL-F11 
Printer Setup: CTRL-F12 
 
 
 
 
 
 
 

  
 
A Duxbury tutorial is available on the Duxbury Web site: 
http://www.duxburysystems.com/tutorial/intro.asp 
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ASCII Braille Table 

a b c d e f g h i j 
a b c d e f g h i j 
          

k l m n o p q r s t 
k l m n o p q r s t 
          

u v x y z & = ( ! ) 
u v x y z & = ( ! ) 
          

* < % ? : $ ] \ { w 
* < % ? : $ ] \ [ w 
          

1 2 3 4 5 6 7 8 9 0 
1 2 3 4 5 6 7 8 9 0 
          

/ + # > ' -     
/ + # > ' -     
          

@ ^ _ " . ; ,    
@ ^ _ " . ; ,    
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